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Installation

Compatible with the following operating systems:

	■ Windows XP and higher (32 & 64 bit)

	■ MAC OS-X 

After installing, connect the PC and the device.

The control software is available on the supplied data carrier. Before installation, ensure you are using the 
latest software and driver version.

The latest version is available under www.voice-acoustic.de.

Double-click the installation package and start the installation. The assistant will guide you through the 
installation procedure. Older versions are removed automatically.

Binary firmware files must be installed under Windows.

Start control software

Firstly, connect the controller and the PC and start the software in the start menu, or double-click the pro-
gram symbol.

The login window is displayed. If a controller is connected, it is displayed in the overview.
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System settings via softwareVA-Control
1.1	Menu bar (login window)

You can use the menu bar by clicking the menu tabs. This opens the selected submenu where the menu 
commands are displayed.

Confirm your entries in the menu commands with OK or cancel them with Cancel.

When selecting Cancel the selection is reset to the previous condition.

1.2	Menu tab „File“

Quit
End VA Remote Control Center.

	■ Click File > Quit to end the control software.

1.3	Menu tab „Tools“

Set/Change Software Password
Use a password to protect your software against unauthorized use.

Create password:

	■ Click Tools > Set Software Password and enter a password* of your choice.

	■ Confirm the password by entering it again.

* The password must contain at least 8 characters.

Change password:

	■ Click Tools > Change Software Password.

	■ Enter your old password.

	■ Enter your new password and confirm it by entering it again.
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New Group
Collect several controllers in one group.

	■ Click Tools > New Group, enter a name and confirm with Ok.

	■ You can edit the group by clicking the wrench.

Configure Group

The Status indicates whether the group is enabled or disabled.

The Master Volume Panel regulates the volume level for all groups simultaneously.

	■ Click Enable for activation and Disable for inactivation.

Under Name you can rename the group and provide a Description for the group for yourself or for other 
users.

Under Members you can add devices to the group or remove them.

	■ Click Select... to add devices to the group or to remove them.

	■ Under Setup Left select the parameters that must be linked.
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System settings via softwareVA-Control
Enter Demo Mode / Leave Demo Mode
Start demo mode with several controllers.

	■ Click Tools > Enter Demo Mode.

	■ To start the Demo Model, click on the green arrow in the "Start Window".

For the Demo Model you need to enter a password!

	■ In the „Program window“ click Hardware > Enter Password.

	■ Enter the password Admin.

	■ For logout, in the „Program window“ click File > Quit.

	■ To leave the Demo Mode, in the „Start window“, select Tools > Leave Demo Mode.

Enable Update / Disable Update (Development Mode)
Use a password to protect your software against unauthorized use.

	■ Click Tools > Enable Update.

1.4	Menu tab „Help“

About
View information on this software.

	■ Click Help > About, to view the information.



System settings via softwareVA-Control

Voice-Acoustic-Control Software

8

2.1 Menu bar (program window)

You can use the menu bar by clicking the menu tabs. It opens the menu selection and the menu com-
mands are displayed.

Confirm your entries in the menu commands with OK or cancel them with Cancel.

The setting is reset to the previous condition.

2.2  Menu tab „File“

Open
Open external presets.

	■ Click File > Open, to upload a preset from a data carrier.

Save
Safe the presets you created.

	■ Click File > Save, to save a preset in a data carrier.

Create Factory File
Function to load all settings on the DSP. Creates a file with all software settings and presets.

	■ To create a Factory File, click File > Create Factory File.

Create Flash Image
Function to load all settings on the DSP. Creates a binary image of the flash memory with all software set-
tings and presets.

For this purpose, the firmware version you use on the device must be compatible with the software firm-
ware version, because the firmware is also contained in the flash file!

Before uploading the Flash Image File, first make a backup of all previous settings, because the Flash Im-
age File may delete them!

	■ To create a binary image of the Flash Memory, click File > Create Flash Image.
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System settings via softwareVA-Control
Restore Presets
Restore saved presets.

	■ Click File > Restore Presets, and select the backup map for restore.

Backup Presets
Safe externally the presets you created.

	■ Click File > Backup Presets, and select the backup map for save.

Quit
Log out from the controller.

	■ Click File > Quit, to log out from the controller.

2.3 Menu tab „Hardware“

Enter Password
Activate controller

	■ Click Hardware > Enter Password, and enter the corresponding password.

Passwords
Determine the passwords for User, Admin or Developer.

	■ Click Hardware > Passwords.

	■ Select from User, Admin or Developer and create a password.
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Access Rights
Access rights for Locked (not logged in), User or Admin (Administrators).

	■ Click Hardware > Access Rights, and select from Locked, User or Admin.				  
	

Locked User Admin Possible access rights
x x x Load Presets

x x x Save Presets

x x Enable Display Lock Control

x Change User Access Rights

x x Change Locked Access Rights

x x x Change Unit Name

x x Lock Automatically After Power Cycle

x x x Change Unit Configuration

x x x Load an Empty Preset

x x x Upgrade the unit firmware

x x x Show Full Graphics

x x x Master Volume Control

x x x Tone Control

Configure > Network Settings
Note: For this setting, there must be a connection via a router. If the controller is connected via USB, the 
Network Settings menu item is not displayed!

If required, here you can enter a fixed IP address and Subnet Mask. Furthermore, you can activate the 
Telnet Interface, which you need for the remote control.

	■ Click Hardware > Configure > Network Settings, enter the settings.
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System settings via softwareVA-Control
Configure > Power On Preset
Here you can determine the loading of the preset for switching on the controller.

	■ Click Hardware > Configure > Power On Preset, to select a preset.

Configure > Read-Only Preset Range (Development Mode)

Here you can determine a range of 1 - ..., where the presets are write-protected against the changes by 
users and administrators. They can only be adapted by a developer.

	■ Click Hardware > Configure > Read-Only Preset Range, to select a number.

Configure > Auto Power Down
Switches the amplifier off, when no signals are processed within the indicated time range.

	■ Click Hardware > Configure > Auto Power Down and indicate the time in minutes.



System settings via softwareVA-Control

Voice-Acoustic-Control Software

12

Configure > Enable Tone Control (Development Mode)
Determine the frequency range for the activation of the signal control.

You can enable the deep (Bass), medium (Mid) and high (Treble) sound frequency range.

	■ Click Hardware > Configure > Enable Tone Control.

	■ Select which of the three ranges Bass, Mid and Treble must be enabled.

Configure > Output Mode
Here you determine the switching of the output channels 2 and 3.

Stereo means that the amplifier conducts the current to two independent channels. 

Bridge Mono connects two channels to a channel which is much amplified. 

	■ Click Hardware > Configure > Output Mode and select one of both functions.

	■ Select from Stereo or Bridge Mono.

Configure > Routing
With the Routing function in the system menu you configure the signal source, if you wish to determine 
your own presets to operate other speakers/configurations.

For the implementation of a Voice-Acoustic Set and the display of a speaker preset, the router has already 
been determined and can not be altered, in order to avoid the occurrence of faults.

	■ Click Hardware > Configure > Routing.

	■ Select from 3-way Mono or Stereo + Sub.

Configure > Display
Switch on/off or dim the display on the controller.

	■ Click Hardware > Configure > Display.

	■ Select from On, Delayed Off or Dimmed.
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System settings via softwareVA-Control
Lock Unit
Protect the controller against unauthorized use.

	■ Click Hardware > Lock Unit to lock the controller.

	■ Click Hardware > Enter Password to release the controller.

Go to Standby
Set the controller in Standby.

	■ For setting the Controller in Standby, click Hardware > Go to Standby.

	■ To end Standby, click Hardware > Exit Standby.

	■ Click Hardware > Enter Password, and re-enter your password.

Firmware Update
	■ To perform a new Firmware Update, select Hardware > Firmware Update.

An update is performed depending on your Lockin status and you access rights.

Status Details
Show gain details and eventual faults.

	■ Click Hardware > Status Details to display the information.
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2.4 Menu tab „Presets“ (Development Mode)

Passwords
Release the access rights for the Input and Output Channels.

	■ Click Presets > Passwords and select from Admin and Developer.

	■ Enter the corresponding password.

Access Rights
Access rights Locked (not logged in), User or Admin (Administrators).

	■ Click Presets > Access Rights and select from Locked, User oder Admin.

Locked User Admin Possible access rights
x x x Access Input Channel

x x x Access Output Channel

Clear All User Presets
Clear all user presets which are not saved before edition.

	■ Click Presets > Clear All User Presets to clear all user presets

  

Clear All Read Only Presets
Clear all presets that you have locked for edition.

	■ Click Presets > Clear All Read Only Presets to clear all saved presets
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System settings via softwareVA-Control
2.5 Menu tab „Help“

About
Show information on the connected unit and software.

	■ Click Help > About, to view the information.



Channel configuration via softwareVA-Control

Voice-Acoustic-Control Software

16

3.1 The main menu

Abb. 2-1:  The main menu

1. System area
This area displays the following tabs from top to bottom:

Presets Local

With the Store-buttons the current settings, which are available in the software memory, are stored to a 
hard disk or to another data carrier.

With the Load buttons the settings which are available on the hard disk or another data carrier, are 
loaded to the software memory.

Presets Unit

With the Store buttons the current settings, which are available in the software memory, are directly 
stored to the VA-Controller.

With the Load buttons the settings which are available in the memory of the VA-Controller, are loaded to 
the software memory.

Link

If you you use software to control more than one device, you can search the device for edition in the Link 
list.

Unit Name

A display is shown of the name of the device you want to edit.
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Channel configuration via softwareVA-Control
2. Input area
Here you make the most important settings for the input channels. You can change all parameters by en-
tering the values in the fields, and click the buttons or use the mouse for slide control.

This area displays the following tabs from top to bottom:

Gain (Input level and output level)

Gain can be adapted by entering a value in the input field below the Link button, or when you use the 
mouse for slide control.

	■ Select a a range from -47.75 dB to 12.00 dB.

	■ If you wish, you can switch off the channel by turning the Encoder wheel to Mute.

Link

You link the channels by clicking the Link button. The button light is blue when the channels are linked.

Instruction: If two channels are linked, you can only edit the parameters of the left slider or the value entry 
fields. Only Out 2 and Out 3 can be connected at the outputs!

Mute

A channel is switched to mute, when you press the Mute button. The button light is red, when the channel 
is mute.

Instruction: If you press the Mute button again, the channel with the entered values will be available 
again!

Designation

In the entry field below, you can assign a designation to each channel.

Instruction: You can designate a maximum of 10 characters!

3. Output area
Here you make the most important settings for the output channels. You can also change all parameters 
by entering the values in the respective fields, just as for the inputs, and click the buttons or use the 
mouse for slide control. 

For extensive edition, it is recommended to use the specific channel menu!
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3.2 Input menu

Display
Here the frequency curve of the selected input channel is displayed. The frequency and gain of an equal-
izer can also be edited by sliding the EQ-tabs from 1 to 10.
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Channel configuration via softwareVA-Control
Gain

The amplifier slider displays the gain setting for a channel. Under the slider the exact 
gain value is displayed.

Here the gain is adapted by entering a value in the input field, or when you use the 
mouse for slide control.

	■ Select a a range from -47.75 dB to 12.00 dB.

	■ If you wish, you can switch off the sound for a channel, by sliding the control to 
Mute.

Mute

If you wish to switch off the soun for a channel, click the button which lights up red.  The 
channel gain remains unchanged.

	■ Click the button again and the channel is mute.

	■ Click the button again and the mute function is off for the channel.

Delay

Here the delay is adapted by entering a value in the input field, or when you use the 
mouse for slide control.

	■ Select the desired unit in the dropdown menu.

Limiter

Here the limiter settings for the threshold value and release time are modified, by enter-
ing a value in the respective input field, or when you use the mouse for slide control.

	■ Select a range for THR from -48.00 dB to 12.00 dBu.

	■ Select a range for REL from 1 to 100 dB/s.
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COMPR

The settings for the input compressor are changed, by clicking the but-
ton COMPR to the right next to the designation Limiter (see the figure 
Limiter).

A new window opens and the following setting can be made for the 
input compressor:

Threshold, Attack, Hold,  Release time, Ratio (Compression rate) and 
Makeup Gain.

Here a value is adapted by entering a value in the respective input field, 
or when you use the mouse for slide control.

You return to the output menu by clicking the button BACK.

	■                                             Select a range for Threshold from -48.00 to 24.00 dB/u.

	■ Select a range for Attack from 1 to 10,000 ms.

	■ Select a range for Hold from 1 to 10,000 ms.

	■ Select a range for  Release from 1 to 10,000 ms.

	■ Select a range for Ratio from 1.20:1 and 25.00:1 or with Inf:1 (stepless).

	■ Select a range for Makeup Gain from -12.00 dB to 12.00 dB.
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Channel configuration via softwareVA-Control
PEQ (Parameter filter)

The input channels are provided with 10 parameter equalizers, with filter configurations for Bell, Notch, 
Allpass, Low Shelf, High Shelf, Band Pass, High Pass, Low Pass.

Frequency, edge steepness (Q), Gain can be configured by entering the value in the respective input field. 
Frequency an Gain can also be edited by sliding with the mouse over the EQ tabs on the display.

	■ Select the filter type Type in the dropdown menu.

	■ Select a frequency range Freq from 20 to 20,000 Hz.

	■ Select the edge steepness Q within a range from 0.10 bis 25.00.

	■ Select a Gain within a range from -12.00 bis 12.00 dB.

	■ Click the left button On to enable the filter (button light is blue).

	■ Click again the button On to disable the filter.

High-pass and deep-pass filter

The channels are provided with a high-pass and a deep-pass filter with the following configurations:

Butterworth 6dB, 12dB, 18dB, 24dB, Bessel 6dB, 12dB, 18dB, 24dB, Linkwitz-Riley 12dB, 24dB.

The frequency is configured by entering the values in the respective input fields. Enter Off in the input field 
for disabling the corresponding filter.

	■ Select a frequency range from 20 to 20.000 Hz.

	■ Select the filter type in the dropdown menu.

	■ Click the left button to enable the filter (button light is blue).

	■ Click again the button to disable the filter.
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3.3 Output menu

Abb. 2-2:  Output Menu for the output channels

Display

Here the frequency curve of the selected output channel is displayed. The frequency and gain of an equal-
izer can also be edited by sliding the EQ-tabs from 1 to 10.
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Channel configuration via softwareVA-Control
Gain

The amplifier slider displays the gain setting for a channel. Under the slider the exact 
gain value is displayed.

Here the gain is adapted by entering a value in the input field, or when you use the 
mouse for slide control.

	■ Select a a range from -47.75 dB to 12.00 dB.

	■ If you wish, you can switch off the sound of the channel by sliding the control to 
Mute.

Mixer (input mixer)

The mixer is used for the mixing of the signals of both input channels.

Here the gain is adapted by entering a value in the input field, or when you use the 
mouse for slide control.

	■ Select a a range from -48.00 dB to 0.00 dB.

	■ If you wish, you can switch off the sound of the channel by sliding the control to 
Mute.

Mute

If you wish to switch off a channel, click the button which lights up red. The channel 
gain remains unchanged.

	■ Click the button again and the channel is mute.

	■ Click the button again and the mute function is off for the channel.

Invert

If you wish to invert the phase of the channel, click the button. This light is blue when 
the phase is inverted.

	■ Click the button for inverting the phase.

	■ Click the button to invert the phase again.
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Delay

Here the delay is adapted by entering a value in the input field, or when you use the 
mouse for slide control.

	■ Select the desired unit in the dropdown menu.

Limiter

Here the limiter settings for the threshold value and release time are modified, by enter-
ing a value in the input field, or when you use the mouse for slide control.

	■ Select a range for THR from -48.00 dB to 12.00 dBu.

	■ Select a range for REL from 1 to 100 dB/s.

COMPR

The settings for the input compressor are changed, by clicking the but-
ton COMPR to the right next to the designation Limiter (see the figure 
Limiter).

A new window opens and the following setting can be made for the 
input compressor:

Threshold, Attack, Hold,  Release time, Ratio (Compression rate) and 
Makeup Gain.

Here a value is adapted by entering a value in the respective input field, 
or when you use the mouse for slide control.

You return to the output menu by clicking the button BACK.

                                                  Select a range for Threshold from -48.00 to 24.00 dB/u.

	■ Select a range for Attack from 1 to 10,000 ms.

	■ Select a range for Hold from 1 to 10,000 ms.

	■ Select a range for  Release from 1 to 10,000 ms.

	■ Select a range for Ratio from 1.20:1 and 25.00:1 or with Inf:1 (stepless).

	■ Select a range for Makeup Gain from -12.00 dB to 12.00 dB.
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Channel configuration via softwareVA-Control
PEQ (Parameter filter)

The input channels are provided with 10 parameter equalizers, with filter configurations for Bell, Notch, 
Allpass, Low Shelf, High Shelf, Band Pass, High Pass, Low Pass.

Frequency, edge steepness (Q), Gain can be configured by entering the value in the respective input field. 
Frequency an Gain can also be edited by sliding with the mouse over the EQ tabs on the display.

	■ Select the filter type Type in the dropdown menu.

	■ Select a frequency range Freq from 20 to 20,000 Hz.

	■ Select edge steepness Q within a range from 0.10 to 25.00.

	■ Select Gain within a range from -12.00 bis 12.00 dB.

	■ Click the left button On to enable the filter (button light is blue).

	■ Click again the button On to disable the filter.

High-pass and deep-pass filter

The channels are provided with a high-pass and a deep-pass filter with the following configurations:

Butterworth 6dB, 12dB, 18dB, 24dB, Bessel 6dB, 12dB, 18dB, 24dB, Linkwitz-Riley 12dB, 24dB.

The frequency is configured by entering the values in the respective input fields. Enter Off in the input field 
for disabling the corresponding filter.

	■ Select a frequency range from 20 to 20.000 Hz.

	■ Select the filter type in the dropdown menu.

	■ Click the left button to enable the filter (button light is blue).

	■ Click again the button to disable the filter. 
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Imprint

© SRV Licht- & Tonanlagen, all rights reserved.

All specifications in this manual are based on information available at the time of publishing for the fea-
tures and safety guidelines of the described products. Technical specifications, measurements, weights 
and properties are not guaranteed.

The manufacturer reserves the right to make technical modifications according to legal regulations stipulat-
ing the continual improvement of product features. For the safe operation of the unit, this manual and all 
other required information must be available to all users at the time of assembly and disassembly of the 
unit, and during operation. Assemble or operate the unit only after reading and understanding this manual, 
and keeping it at hand at all times at the site.

We are happy to receive your suggestions and proposals for the enhancement of this manual.

Please send us your ideas to the following address:

SRV Licht- & Tonanlagen - Voice-Acoustic Headquarters 
Gewerbegebiet Brocksfeld 3 
D-27313 Dörverden

Tel.:	 + 49 (0) 4234 942 777 
Fax: 	 + 49 (0) 4234 942 427

Email: 	 info@voice-acoustic.de


